Troops of Deception a mature gaming clan for the battlefield series
 
HomeHomeGalleryFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Links are not working!!!

Go down 
AuthorMessage
MattJP
=T.O.D= Recruit
avatar

Posts : 37
Join date : 2010-09-12
Location : Edinburgh, Scotland

PostSubject: Links are not working!!!   Wed Sep 22, 2010 4:17 pm

Site owners, the links in all the emails aren't working for the topic notifications and every other link in the emails I believe are the same. I've noticed this myself and it seems some poor chap is having problems joining the site because of this.
Back to top Go down
View user profile
LordOfKaos
=T.O.D=
avatar

Posts : 116
Join date : 2010-07-09

PostSubject: Re: Links are not working!!!   Wed Sep 22, 2010 5:29 pm

Yeah its to do with the main domain name being switched over as the site gets a revamp. I'm sure Crack will sort it soon.
Back to top Go down
View user profile
crack
Admin
avatar

Posts : 1250
Join date : 2009-11-24
Age : 34
Location : Wishaw / Scotland

PostSubject: Re: Links are not working!!!   Wed Sep 22, 2010 5:31 pm

sorry i doubt i can fix this i will try but the new site is eating up all my time.

_________________
1ST Player of the month king

Back to top Go down
View user profile
LordOfKaos
=T.O.D=
avatar

Posts : 116
Join date : 2010-07-09

PostSubject: Re: Links are not working!!!   Wed Sep 22, 2010 5:36 pm

No worries Crack. Also if you need help setting anything up with the new site let me know.
Back to top Go down
View user profile
crack
Admin
avatar

Posts : 1250
Join date : 2009-11-24
Age : 34
Location : Wishaw / Scotland

PostSubject: Re: Links are not working!!!   Wed Sep 22, 2010 5:51 pm

thanks mate i might need to bring in some help.

anyone ever used e107 before?

_________________
1ST Player of the month king

Back to top Go down
View user profile
LordOfKaos
=T.O.D=
avatar

Posts : 116
Join date : 2010-07-09

PostSubject: Re: Links are not working!!!   Wed Sep 22, 2010 6:07 pm

I haven't used it before but it's a content management system. I've written a few of those when in college. The idea is that you get a working framework out of the box and all you need to do is edit the content sections. A true content management system should be able to be updated by someone with 0 web experience.

What sort of issues are you having with it?
Back to top Go down
View user profile
MattJP
=T.O.D= Recruit
avatar

Posts : 37
Join date : 2010-09-12
Location : Edinburgh, Scotland

PostSubject: Re: Links are not working!!!   Sun Sep 26, 2010 6:44 am

Forgot to mention, the banner for the server will also need changing as the link on that is wrong as well

If it was done on PS then you can send me the PDF and I could do it if your busy.
Back to top Go down
View user profile
Space--Marine
=T.O.D= Designer
avatar

Posts : 515
Join date : 2009-12-10
Age : 44
Location : Paris / France

PostSubject: Re: Links are not working!!!   Sun Sep 26, 2010 7:38 am

yep, no worries Matt, and thanks for help mate//Crack and I are takin care of it but will take few days to fix it all...
I ll refund the banner for our new site....but we still (specially our dear cracky lol ) have things to look at..

really sorry for the fuked up links, but its just a story of few days...

_________________


Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Links are not working!!!   

Back to top Go down
 
Links are not working!!!
Back to top 
Page 1 of 1
 Similar topics
-
» Links in picture reminder
» Does anyone know why the "Pupil" system isnt working
» Animal ID code not working?
» Help, DDO isn't working :(
» fantage not working!!!!!!!!!

Permissions in this forum:You cannot reply to topics in this forum
=T.O.D= :: General :: Off Topic-
Jump to: